DMIS 2021 high processor usage/running slow

DMIS 2021 high processor usage/running slow

03-31-2020, 06:03 PM

Running DMIS 2020 on a Hexagon provided computer. Intel Xeon E5-1620 processor with an Nvidia Quadro 2000 graphics card and Windows 10 Professional.

I have a bigger part I’m programming (2500 points, 3 cylinders, 3 probes, and probably 20ish tip angles) and as I dimension with Xact measure, the program starts going slower. It takes longer to pull up the dimension windows (Xact and legacy) and select and create the dimensions, longer to scroll through the program, longer to highlight things, everything takes longer. I have my CPU performance monitor open and as I am sitting here typing this with DMIS and the part program open but not doing anything, 8 of my processor cores are being utilized at 50%, 2 are at 25% and 2 are parked. All I have open is DMIS, email, Google Chrome, and out FAI dimensional recording program (Q-Pulse Visual FAIR). Last night I have the computer run CleanUp and it helped but only for about 5 minutes then it all slowed down again. DMIS is the only thing going slower. Internet, email, FAIR, and Excel (used briefly every day for timecards) run just fine.

Back in 2018 I programmed a big part with 11500 points and 1300 circles and didn’t have this issue while having the other above-named applications open with no issues on the same computer.

Any ideas on why it starts to slow down?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs