Dependencies with different name

Hi,
I’m facing a problem while installing gnuradio.
a message show :
libgnuradio-qtgui0: Depends: libboost-thread1.37.0 (>= 1.37.0-1) which
is a
virtual package.

Ofcourse not only this package depends on “libboost-thread1.37.0” there
are
many which create a huge problem.

does this mean that this version can be installed after installing
boost_1_37_0?
if this correct, why after install “boost_1_37_0” i found :
“libboost-thread1.37.0” named as “libboost-thread1.38.0”

thanks,

View this message in context:
http://old.nabble.com/dependencies-with-different-name-tp27834447p27834447.html
Sent from the GnuRadio mailing list archive at Nabble.com.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs