Db:migrte

Hola a todos estoy empezando con esto de ruby on rails y tengo una duda,
cuando realizo una migración con rake migration, la migración se realiza
bien pero en la consola me aparece este mensage
“The rake task migrate has been deprecated, please use the replacement
version db
:migrate”

Estoy mirando la documentación y te dice que hagas las migraciones con
rake migration…en fin que no entiendo que tengo que hacer para usar
la version adecuada para las migraciones.

Gracias y saludos

Debes hacer:

rake db:migrate

Iñigo Sola Núñez wrote:

Debes hacer:

rake db:migrate

Gracias Iñigo por la respuesta.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs