Cygwin build problem: PortAudio

My second build issue. The specified version of PortAudio doesn’t
build. Sadly, I don’t have the output any more, but there were compile
errors. I suspect this is because the instructions
(http://gnuradio.org/trac/wiki/PortAudioInstall) directed me to install
a latest development snapshot version (pa_snapshot_v19), rather than a
stable version. The stable version (pa_stable_v19_061121) compiles
fine.

Another few questions.

  1. Does anybody know why the snapshot, rather than the stable version
    was recommended?

  2. Does this reason still hold?

  3. (If this hasn’t already been answered in reply to my last email), how
    do get an account so that I can update the Wiki with improved
    instructions?

Andrew

Hi Andrew,

From: “Andrew R.” [email protected]
Sent: Monday, October 08, 2007 11:51 AM

  1. Does anybody know why the snapshot, rather than the stable version
    was recommended?

I believe the wiki page was last updated in October 2006, before a
stable
v19 release was offered.

  1. Does this reason still hold?

Apparently not. I’ll look into it. (It might be good to know what the
problem with the current snapshot is since there is a chance that will
become the next stable release.)

– Don W.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs