Could not load google - Protobuf gem

cucumber

#1

I am a beginner to Ruby - Cucumber - Selenium framework. I am trying to launch a url in IE browser.
but I am getting LoadError for Protobuf gem. Below is the error stack trace.
How do I resolve this error ?

Traceback (most recent call last):
31: from C:/Ruby26-x64/bin/cucumber:23:in <main>' 30: from C:/Ruby26-x64/bin/cucumber:23:inload’
29: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/bin/cucumber:7:in <top (required)>' 28: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/bin/cucumber:7:inrequire’
27: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/cli/main.rb:4:in <top (required)>' 26: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/cli/main.rb:4:inrequire’
25: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber.rb:6:in <top (required)>' 24: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber.rb:6:inrequire’
23: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/runtime.rb:9:in <top (required)>' 22: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/runtime.rb:9:inrequire’
21: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters.rb:3:in <top (required)>' 20: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters.rb:3:inrequire’
19: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters/activate_steps.rb:4:in <top (required)>' 18: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters/activate_steps.rb:4:inrequire’
17: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/step_match.rb:3:in <top (required)>' 16: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/step_match.rb:3:inrequire’
15: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument.rb:4:in <top (required)>' 14: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument.rb:4:inrequire’
13: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument/data_table.rb:4:in <top (required)>' 12: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument/data_table.rb:4:inrequire’
11: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/gherkin/data_table_parser.rb:3:in <top (required)>' 10: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/gherkin/data_table_parser.rb:3:inrequire’
9: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/gherkin.rb:3:in <top (required)>' 8: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/gherkin.rb:3:inrequire’
7: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/protobuf_cucumber_messages.rb:1:in <top (required)>' 6: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/protobuf_cucumber_messages.rb:1:inrequire’
5: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages.rb:1:in <top (required)>' 4: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages.rb:1:inrequire’
3: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages_pb.rb:4:in <top (required)>' 2: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages_pb.rb:4:inrequire’
1: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/google-protobuf-3.6.1-x64-mingw32/lib/google/protobuf.rb:48:in <top (required)>' C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/google-protobuf-3.6.1-x64-mingw32/lib/google/protobuf.rb:48:inrequire’: cannot load such file – google/2.6/protobuf_c (LoadError)
32: from C:/Ruby26-x64/bin/cucumber:23:in <main>' 31: from C:/Ruby26-x64/bin/cucumber:23:inload’
30: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/bin/cucumber:7:in <top (required)>' 29: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/bin/cucumber:7:inrequire’
28: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/cli/main.rb:4:in <top (required)>' 27: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/cli/main.rb:4:inrequire’
26: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber.rb:6:in <top (required)>' 25: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber.rb:6:inrequire’
24: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/runtime.rb:9:in <top (required)>' 23: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/runtime.rb:9:inrequire’
22: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters.rb:3:in <top (required)>' 21: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters.rb:3:inrequire’
20: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters/activate_steps.rb:4:in <top (required)>' 19: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/filters/activate_steps.rb:4:inrequire’
18: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/step_match.rb:3:in <top (required)>' 17: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/step_match.rb:3:inrequire’
16: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument.rb:4:in <top (required)>' 15: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument.rb:4:inrequire’
14: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument/data_table.rb:4:in <top (required)>' 13: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/multiline_argument/data_table.rb:4:inrequire’
12: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/gherkin/data_table_parser.rb:3:in <top (required)>' 11: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-4.0.0.rc.1/lib/cucumber/gherkin/data_table_parser.rb:3:inrequire’
10: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/gherkin.rb:3:in <top (required)>' 9: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/gherkin.rb:3:inrequire’
8: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/protobuf_cucumber_messages.rb:1:in <top (required)>' 7: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/gherkin-6.0.15/lib/gherkin/protobuf_cucumber_messages.rb:1:inrequire’
6: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages.rb:1:in <top (required)>' 5: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages.rb:1:inrequire’
4: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages_pb.rb:4:in <top (required)>' 3: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/cucumber-messages-2.0.0/lib/cucumber/messages_pb.rb:4:inrequire’
2: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/google-protobuf-3.6.1-x64-mingw32/lib/google/protobuf.rb:47:in <top (required)>' 1: from C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/google-protobuf-3.6.1-x64-mingw32/lib/google/protobuf.rb:50:inrescue in <top (required)>’
C:/Ruby26-x64/lib/ruby/gems/2.6.0/gems/google-protobuf-3.6.1-x64-mingw32/lib/google/protobuf.rb:50:in `require’: cannot load such file – google/protobuf_c (LoadError)

Process finished with exit code 1

Thank you.