Corrupted double-linked list (Ruby 1.8.4, FC 4)

After upgrading to Ruby 1.8.4 I started getting this error message:

glibc detected *** /usr/bin/ruby: corrupted double-linked list:
0x0a6d8540


I am running Ruby 1.8.4, Ruby on Rails 1, Fedora Core 4.

Any ideas why this is happening?

Thanks,

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs