Correr app de rails 1.1.6


#1

Hola una consulta tengo una app. de ejemplo pero echa en rails 1.1.6 y
en
mi desktop tengo rails 2.2.2 como hago par acorrerla . ya instale gem
install -v=1.1.6 rao

script/server

script/server
./script/…/config/boot.rb:25:Warning: Gem::SourceIndex#search support
for
String patterns is deprecated
./script/…/config/boot.rb:28: undefined method require_gem' for main:Object (NoMethodError) from script/server:2:inrequire’
from script/server:2

rake db:migrate

rake db:migrate
(in /home/javier/ruby_app/solunas)
/home/javier/ruby_app/solunas/config/boot.rb:25:Warning:
Gem::SourceIndex#search support for String patterns is deprecated
rake aborted!
undefined method `require_gem’ for main:Object
/home/javier/ruby_app/solunas/Rakefile:4
(See full trace by running task with --trace)


#2

Javier Barcena
escribió:> Hola una consulta tengo una app. de ejemplo pero echa en rails 1.1.6 y

en mi desktop tengo rails 2.2.2 como hago par acorrerla . ya
instale gem install -v=1.1.6 rao
Quizás tengas un problema con la versión de rubygems o de rake que
tengas instalado.
Comprueba que estas versiones son compatibles con rails 1.1.6.

Un saludo


Miguel Ángel Martínez
Triviño http://martineztrivino.es
GPG ID: 0x5F15D017