Core_set_method_alias

Issue #416 has been updated by Tomoyuki C…

Backport set to 2.0.0: REQUIRED, 2.1: REQUIRED

Hi,

Obviously r18554 is already contained in 2.0.0/2.1, but r46037 should be
backported to ruby_2_0_0 and ruby_2_1.


Bug #416: core_set_method_alias
https://bugs.ruby-lang.org/issues/416#change-46826

  • Author: Shyouhei U.
  • Status: Closed
  • Priority: Normal
  • Assignee: Koichi Sasada
  • Category:
  • Target version:
  • ruby -v: r17576
  • Backport: 2.0.0: REQUIRED, 2.1: REQUIRED

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs