Convivir rails 2.1.0 y rails 1.26

buenas, al querer tener instalado para desarrollo estas dos versiones, y
ejecutar ruby script/server con una aplicacion en rails 1.2.6, me genera
el siguiente error:

c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:246:in activate': can't activate rai ls (= 2.1.0), already activated rails-1.2.6] (Gem::Exception) from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:inre
quire’

me pueden ayudar si a alguien le paso esto mismo?

gracias

ya solucione el error, desinstalando y volviendo a instalar.

saludos

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs