Constant Ruby-related Error

I am using Debian Etch with the latest Ruby, Radiant & supporting
packages.
Everytime I initialise Radiant, I get this error message.

=> ** Ruby version is not up-to-date; loading cgi_multipart_eof_fix

Is this a real issue or simple .config error?

Cheers, Ben.

Found the cause. This version of Mongrel_cluster requires Ruby 1.8.6,
although allegedly this is an ignorable error.

Ben.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs