Consiglio versione Ruby on Rails 3 + Mysql + Windows

Salve a tutti!

Due anni fa ho realizzato un progettino in Rails2 +Postgresql su Windows

Vista e mi era rimasto un bel ricordo di Rails… adesso ho ripreso in
mano il framework aggiornando il tutto a:

Ruby 1.9.2 + gem 1.71 + Rails 3.0.5 + dovendo usare MySQL come
database… (sempre in Windows Vista)

e ci sono un sacco di problemi di Adapter, per la connessione ecc…
dopo varie imprecazioni ho disinstallato tutto!

Quale versione di MySQL mi consigliate per avere meno problemi con
questa configurazione?

Grazie

Ciao,

anche io ho avuto un po’ di problemi su MySQL passando alla
combinazione Ruby 1.9.X e Rails 3.X.Y.

Ho risolto usando la gemma mysql2 invece della mysql (che sono proprio
gemme diverse, NON versioni diverse).
https://github.com/brianmario/mysql2

Non so per quale sia la best practice del caso…

Hope that helps,
Silvano

2011/4/8 mr ma [email protected]:

e ci sono un sacco di problemi di Adapter, per la connessione ecc…
Ml mailing list
[email protected]
http://lists.ruby-it.org/mailman/listinfo/ml


Considera l’ambiente prima di stampare questa email. Be a total user
rather than a complete waster.

. . . Silvano S. . . .
email: [email protected]
site: http://www.sistrall.it

Grazie Silvano, ma avevo già installato la gem mysql2…

Quale versione di mySQL hai installato?
Adesso ti gira tutto bene? :wink:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs