i have installed gems 2.0.2, 1.2.3, 1.1.6
i need to use version 1.1.6.
but it seems like its not taking version 1.1.6
will it take the latest one which which we have installed?

in terminal it shows like this
[email protected]:~$ gem list | grep rails
rails (2.0.2, 1.2.3, 1.1.6)

I need to make sure that whether it will take the specific version which
specify in environment.rb
Is that is the only means to specify the rails version? or somewhere
else also we have to specify?

Thanks in advance