Conflict between ruby & jruby bundle install

When I run the ‘bundle install’ command from the main directory of my
ruby on rails (version 3) app, I get the following error:

Installing sqlite3 (1.3.3) with native extensions
C:/jruby-1.6.0.RC2/lib/ruby/site_ruby/1.8/rubygems/installer.rb:529:in
`build_extensions’: ERROR: Failed to build gem native extension.
(Gem::Installer::ExtensionBuildError)

In my path variable, I have ruby before jruby, so why is jruby being
run? How can I resolve this issue? Thanks.

-Dan

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs