* config.breakpoint_server has been deprecated and has no effect. *


  * config.breakpoint_server has been deprecated and has no

effect. *


Hello everyone!
I recently ported my Rails application from 1.2 to 2.02 and I got
it running. But when ever I run the server, or the benchmark etc, I
get following error message:


  * config.breakpoint_server has been deprecated and has no

effect. *


In case of sever, its however gets running but for some other tasks,
they simply crash.
Kindly guide me what’s wrong because I’m new to rails.

Regards

this is a warning it just means you have to remove a line from you
development environment configuration. your crashes should be
unrelated.(to the warning not necessarily the upgrade) you should write
some unit testing for those

Thank you very much! The problem is solved and the crashes were due to
some other reason.

On Jan 18, 11:43 am, Keynan P. [email protected]

Hi Mohshin,

What is the error that is causing this. I am having the same problem.

Thanks in advance
sharma

MohsinHijazee wrote:

Thank you very much! The problem is solved and the crashes were due to
some other reason.

On Jan 18, 11:43 am, Keynan P. [email protected]

dneverov wrote:

config.breakpoint_server = true

On 7 ��� 2008, 11:20, Sharma C. <rails-mailing-l…@andreas-

please where should i find the error
in wich file
i have the same error but dont know what to do

config.breakpoint_server = true

On 7 ÆÅ× 2008, 11:20, Sharma C. <rails-mailing-l…@andreas-