Compiling the http 1.1 parser apart issue

I do need to install mongrel on an embedded device which cannot compile
so I do have to cross compile the http 1.1 parser separately.
I get a lot of errors during compilation trying to do so.
Has anyone experience of a similar situation?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs