Community Plugin

Estoy intentando instalar el Community Engine plugin y me da error,
tanto en mi pc (he provado en mi WinXp y en mi Ubuntu 8.04) como en mi
host.
Siempre da el mismo error. Estoy desesperadillo. Gracias!

[[email protected] septiembre]$ script/generate plugin_migration
/usr/lib/ruby/1.8/yaml.rb:143:in `initialize’: No such file or directory

/home2/expulsam/public_html/rails/septiembre/vendor/plugins/community_engine/engine_config/application.yml
(Errno::ENOENT)
from /usr/lib/ruby/1.8/yaml.rb:143:in open' from /usr/lib/ruby/1.8/yaml.rb:143:inload_file’
from
/home2/expulsam/public_html/rails/septiembre/vendor/plugins/community_engines/init.rb:35:in
evaluate_init_rb' from /usr/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/rails/plugin.rb:79:inevaluate_init_rb’
from
/usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/core_ext/kernel/reporting.rb:11:in
silence_warnings' from /usr/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/rails/plugin.rb:75:inevaluate_init_rb’
from
/usr/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/rails/plugin.rb:39:in load' from /home2/expulsam/public_html/rails/septiembre/config/../vendor/plugins/engines/lib/engines/plugin.rb:77:inload’
… 10 levels…
from
/usr/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/commands/generate.rb:1
from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
gem_original_require' from /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:inrequire’
from script/generate:3

Has seguido todos los pasos de instalción del README?

Francesc E. wrote:

Has seguido todos los pasos de instalci�n del README?

Si…

Me he instalado el plugin para ver de que iba y me dio el mismo fallo

/home2/expulsam/public_html/rails/septiembre/vendor/plugins/
community_engine/engine_config/application.yml

corrige el nombre de la carpeta vendor/plugins/communityengine por
community_engine

Espero te sirva, a mi por lo menos el script/generate plugin_migration
si me ha salido, voy a seguir curioseando que me he quedado “asustado”
al ver el plugin :stuck_out_tongue:

Un saludo

alarkspur wrote:

Me he instalado el plugin para ver de que iba y me dio el mismo fallo

/home2/expulsam/public_html/rails/septiembre/vendor/plugins/
community_engine/engine_config/application.yml

corrige el nombre de la carpeta vendor/plugins/communityengine por
community_engine

Espero te sirva, a mi por lo menos el script/generate plugin_migration
si me ha salido, voy a seguir curioseando que me he quedado “asustado”
al ver el plugin :stuck_out_tongue:

Un saludo

Exacto! gracias tio!