Code should not be reached

hi
i got an application, which displays large trees and other stuff,
receives notifications from network, updates cells …
and today it produced this, no more info:
**
GLib-GObject:ERROR:gsignal.c:711:emission_pop: code should not be
reached

on 0.19.3
i guess it’s thread related.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs