Chinese translation


#1

Andreas,

I have tranlated the en.yaml to chinese and tried it on my rforum
installation. It seems work fine. The displays show up correctly.

You may put it into dipository if you want in case someone need it.

Just a little contribution :slight_smile:

Stone

zh.yaml

file_charset: GB18030

available_forums: 可é??论å?
no_forums_available: æ? 论å?å¼?æ?¾

last_post: æ??å?è·?è´´
number_of_topics: 主��计
number_of_posts: �贴�计
posts: è·?è´´

nav_forum_list: 论å?ç³»å??
nav_create_topic: �主�
nav_search: �询
nav_log_in: ��
nav_log_out: é??å?º[%s]
nav_settings: ��设置
nav_register: 注å??
nav_user_list: ��名�

postmenu_reply_to: ���复
postmenu_move_topic: 转换主�
postmenu_delete_post: å? é?¤è·?è´´
postmenu_undelete_post: 恢复�贴
postmenu_delete_topic: å? é?¤ä¸»é¢?
postmenu_undelete_topic: 恢复主�
postmenu_edit_post: ç¼?è¾?è·?è´´
delete_post_confirmation_prompt: ç¡®å®?å? é?¤è·?è´´?
undelete_post_confirmation_prompt: 确�恢复�贴?
delete_topic_confirmation_prompt: ç¡®å®?å? é?¤ä¸»é¢??
undelete_topic_confirmation_prompt: 确�恢复主�?

move_topic_to: ‘æ??主é¢? “%s” ä»?论å? “%s” 转移å?°:’

deleted_post: å·²å? é?¤
deleted_topic: å·²å? é?¤

user_information: ��信息
user_settings: ��设置
user_name: ��名
user_firstname: 名�
user_surname: �
user_email: Email ��
user_registered_at: 注å??æ?¥æ??
user_number_of_posts: è·?è´´æ?°
create_user_account: 注å??æ?°å¸å·
register: 注å??
change_settings: 修�设置
actions: è¡?å?¨

user_name_invalid: ç?¨æ?·åé¡»ç?±3å?°15个å­?符ç»?æ?, è¿?äº?å­?符可以æ?¯å­?母,æ?°å­?æ??å?å·(’-’)
user_email_invalid: 请è¾?å?¥ä¸?个æ??æ??ç??emailå?°å?.
user_firstname_invalid: 请è¾?å?¥ä½ ç??名å­?(2å?°3个å­?).
user_surname_invalid: 请è¾?å?¥ä½ ç??å§?(2å?°3个å­?).
user_name_duplicate: ��名已被使�.
user_email_duplicate: å·²æ??帐号使ç?¨è¿?个emailå?°å?.

registration_complete_text: 谢谢注å??. å? å??é??å?ä½ ä¼?æ?¶å?°ä¸?封æ??å?³ä½ 注å??信息ç??email.
请å?¨ä¸?天ä¹?ç±»ç?»å½?è?³å°?ä¸?次,否å??ä½ ç??帐号å°?被å? é?¤.
registration_email_sent: 已��Email�%s

send_user_message: ���件���
log_in_for_user_message: 请å??ç?»å½?.
user_message_submit: ��
user_message_empty: 请���件.
user_message_sent: ä½ ç??é?®ä»¶å·²å?é?ç»?ç?¨æ?·.
user_message_from: �件来��� %s

login_no_account: 没æ??帐号?
login_register_here: å?¨æ­¤æ³¨å??.
login_existing_account: 此帐号已被注å??
login_user_name: ��名
login_password: å¯?ç 
login_submit: ��
login_failed: ��失败
i_forgot_my_password: å¿?è®°å¯?ç 
no_user_with_this_name: “ç?¨æ?·åä¸å­?å?¨.”
reset_password_subject: 请è¾?å?¥å¯?ç 

formerror_no_guest_name: 请è¾?å?¥ä½ ç??名å­?æ??ç?»å½?名.
formerror_invalid_email: 请è¾?å?¥ä¸?个æ??æ??ç??emailå?°å?.
formerror_subject_short: 请ç»?ä¸?个é?¿ç?¹ç??主é¢?.
formerror_subject_long: 主�太�.
formerror_text_short: 请è¾?å?¥è¾?é?¿ç??æ??å­?ï¼?
formerror_text_long: ä½ è¾?å?¥ç??æ??å­?太é?¿.
formerror_too_many_quoted_lines: 请�����.
formerror_text_cannot_be_formatted: “æ??å­?æ ¼å¼å·¥å?·æ?¥å??å?ºé??信息: %s”

new_post_in_thread: “æ?°è´´’%s’”
welcome_to: “欢è¿?访é?®%s”

old_password: æ?§å¯?ç 
new_password: æ?°å¯?ç 
retype_password: å?è¾?ä¸?次æ?°å¯?ç 
change_password: æ?¹å?å¯?ç 
wrong_password: å¯?ç é??误,请é?æ?°è¾?å?¥.
retyped_password_mismatch: 两次è¾?å?¥ç??æ?°å¯?ç ä¸ä¸?è?´, 请é?è¾?.
password_too_short: å¯?ç å¿?é¡»è?³å°?æ??å?­ä¸ªå­?符.

please_enter_value: 请���个�

security_access_denied: 对不起不å?è®¸ä½ è¿?å?¥ä½ æ??要æ±?ç??ç½?页
block_ip: 封禁IP
block_ip_confirm: 封禁IP %s?

received_by_mail: é??è¿?emailæ?¥æ?¶

subscribe_topic: 启ç?¨emailé??å??å??è?½
unsubscribe_topic: å?ç?¨emailé??å??å??è?½

no_users_registered: æ? å·²ç?»è®°ç?¨æ?·.

no_forums_to_search: æ? 论å?可æ?¥.
search_in_forums: “æ?ç´¢:(æ??住Controlé?®é??æ?©å¤?个论å?)”
search_no_result: æ?ç´¢æ? ç»?æ??.

create_forum_title: å??建论å?
forum_list_title: 论å?å??表
user_list_title: 已�记��
register_title: �记
search_title: �索
login_title: ��
create_topic_title: �建主�
registration_complete_title: 注å??å®?æ¯?
user_settings_title: ��设置
move_topic_title: 移�主�

feed_description_global: æ??æ??论å?æ?°è·?è´´
feed_description_forum: �论���贴
feed_description_topic: �主���贴

forum_is_empty: 空�-欢��水.

yesterday: �天
seconds_ago: %d ��
minutes_ago: %d å??é??å?
hours_ago: %d 小��
days_ago: %d 天�
by: å?¨


#2

stone rocks wrote:

Andreas,

I have tranlated the en.yaml to chinese and tried it on my rforum
installation. It seems work fine. The displays show up correctly.

Thanks! I put it in the repository.