Changing to edge rails

Hi, I’m developing an application and used rails 1.1.4 o generate the
structure,
some models, scaffoldings and so. How it is in an early stage I’ve
decided to
use edge rails instead of stable release.

Well, I’ve checked-out edge rails in a directory and made a symbolic
link within
vendor/rails dir of my application. Is it enough to use edge rails or do
I need
to do something more?

Is it enough to use edge rails or do I need to do something more?

Well, I’ve notice that I haven’t to do anymore. I uninstalled the stable
version
of rails and all works fine.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs