Cartographer in a new Avatar! , now supports Google Maps 3 & Rails 3 [Ruby5 Podcast : http://bit.ly/

Hello All,

Cartographer has been around for a little while and it’s a library
which makes building Google Map graphics and overlays trivial. I
recently updated it to support both Google Maps API v3, as well as
Rails 3. So go check it out ( http://grati.la/cartorbflw ).

Announcement of Cartographer’s new avatar on Ruby5 Podcast :
http://bit.ly/fSWCfh

Original announcement by me:
http://groups.google.com/group/bangalorerug/browse_thread/thread/bd4386c6a2805f51


write good code, be humble and live a great life :slight_smile:
Abhishek Parolkar - http://github.com/parolkar

[1]cartographer : https://github.com/parolkar/cartographer

It would be very easy to use, but I have problem with changing default
zoom& map type… Can anyone tell me where I should change it?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs