Can't seem to be able to require 'net/ssh/multi'

So I’ve installed the net::ssh::multi using gems:

gem install net-ssh-multi

but then when I require it as such under irb:

require ‘net/ssh/multi’

it gives me an error:
LoadError: no such file to load – net/ssh/multi
from (irb):1:in `require’
from (irb):1

What did I do wrong? What do I have to do to make this work?
Thanks

On Sep 3, 1:23 pm, chutsu [email protected] wrote:

    from (irb):1:in `require'
    from (irb):1

What did I do wrong? What do I have to do to make this work?
Thanks

Nvm… just forgot to require ‘rubygems’ at the start!
Sry

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs