Can't run WEBRick with Plugin

After copying the acts_as_ferret pluin to my rails folder, I can’t boot
WEBrick. Has anyone run into this before?

On Tue, Jun 27, 2006 at 08:43:16PM +0200, guest wrote:

After copying the acts_as_ferret pluin to my rails folder, I can’t boot
WEBrick. Has anyone run into this before?

no, but if you gave some more info (what Webrick prints out when it
refuses to start, for example), we could probably help.

regards,
Jens


webit! Gesellschaft für neue Medien mbH www.webit.de
Dipl.-Wirtschaftsingenieur Jens Krämer [email protected]
Schnorrstraße 76 Tel +49 351 46766 0
D-01069 Dresden Fax +49 351 46766 66

When i copied my rails directory from work to home and tried to run
WEBrick it died on the first line “Booting webrick…” Problem was
quickly sorted by installing ferret gem…

Jens K. wrote:

On Tue, Jun 27, 2006 at 08:43:16PM +0200, guest wrote:

After copying the acts_as_ferret pluin to my rails folder, I can’t boot
WEBrick. Has anyone run into this before?

no, but if you gave some more info (what Webrick prints out when it
refuses to start, for example), we could probably help.

regards,
Jens


webit! Gesellschaft f�r neue Medien mbH www.webit.de
Dipl.-Wirtschaftsingenieur Jens Kr�mer [email protected]
Schnorrstra�e 76 Tel +49 351 46766 0
D-01069 Dresden Fax +49 351 46766 66

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs