Can't run script/console from ubuntu upgrade 9.10 -> 10.04

I just upgraded my ubuntu from 9.10 to 10.04,
before the upgrade everything was fine, but after the upgrade I can no
longer
run script/console.

Loading development environment (Rails 2.3.10)
/usr/local/lib/site_ruby/1.9.1/rubygems.rb:779:in
`report_activate_error’:gem::LoadError: RubyGem version error:
rails(2.3.4 not = 2.3.10)

/usr/lib/ruby/1.9.1/irb/init.rb:264:in require':LoadError: no such file to load -- console_app /usr/lib/ruby/1.9.1/irb/init.rb:264:inrequire’:LoadError: no such file
to load – console_with_helpers

gem -v

1.5.2

ruby -v

ruby 1.9.2p0 (2010-08-18 revision 29036) [i686-linux]

rails -v

Rails 2.3.10

Google was not much help so far :frowning:

Have you tried to update ruby/gem/rails ?

Justin Thimblehead wrote in post #986712:

Have you tried to update ruby/gem/rails ?

Yes, I’ve possibly try all versions of update/revert of the gems. Just
before the upgrade all worked fine, and after upgrade to 10.04 nothing
works :frowning:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs