Can't require datamapper

I have ruby up to date but can’t require datamapper:

$ gem -v
1.8.11
$ gem list |grep datamapper
datamapper (1.2.0)
$ ruby -v
ruby 1.9.3p0 (2011-10-30 revision 33570) [x86_64-linux]
$ irb
irb(main):001:0> require "datamapper"
LoadError: cannot load such file -- datamapper
    from

/usr/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in require' from /usr/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:inrequire’
from (irb):1
from /usr/bin/irb:12:in `’
irb(main):002:0>

do you know what’s happening?
i’m using archlinux 64bit

Ok forgot it, they changed it to “data_mapper”.

Nevermind

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs