Can't install ruby debugger

Hello,

I can’t install ruby debugger base and IDE once I upgraded to 1.9.3 via
the one click installer. It keeps getting this error:

http://imageshack.us/photo/my-images/204/notinstalling.png/

And DevKit seems to be working:

http://imageshack.us/photo/my-images/213/workingi.png/

Any suggestion to install ruby debugger?

Godspeed –

Junayeed Ahnaf N.

Twitter - @Nirjhor http://twitter.com/nirjhor

may not be 1.9.3 compat. yet.

Finally installed with --pre suffix .

Godspeed –
Junayeed Ahnaf N.
Twitter - @Nirjhor

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs