Can't install any gems

I’m on Mac OS X running Rails 2.1, Ruby 1.8.6, gem version 1.1.0 and
anytime I try installing any gem, I get a GemNotFoundException.

I tried deleting the source_cache but still no luck.

My latest try at gem update rails:

sudo gem update rails
Updating installed gems
Bulk updating Gem source index for: http://gems.rubyforge.org/
Updating rails
ERROR: While executing gem … (Gem::GemNotFoundException)
could not find rails locally or in a repository

Anyone have any ideas what’s going on? I’m a little confused at this
point.

Thanks,
– Josh

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs