Cannot make old version GNURadio

Hi everyone,

I need to install GNU Radio 3.4 or 3.5. I have installed all requisites,
but I receive error during making…

/usr/bin/ld: cannot find -laudio
collect2: ld returned 1 exit status
make[5]: *** [libgnuradio-qtgui.la] Błąd 1
make[5]: Opuszczenie katalogu /home/carter/gnuradio-3.4.2/gr-qtgui/lib' make[4]: *** [all] Błąd 2 make[4]: Opuszczenie katalogu/home/carter/gnuradio-3.4.2/gr-qtgui/lib’
make[3]: *** [all-recursive] Błąd 1
make[3]: Opuszczenie katalogu /home/carter/gnuradio-3.4.2/gr-qtgui' make[2]: *** [all] Błąd 2 make[2]: Opuszczenie katalogu/home/carter/gnuradio-3.4.2/gr-qtgui’
make[1]: *** [all-recursive] Błąd 1
make[1]: Opuszczenie katalogu `/home/carter/gnuradio-3.4.2’
make: *** [all] Błąd 2

Anyone knows how to fix it?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs