Cannot Get Latest GNU Radio

I am trying to get the most up-to-date (3.7.x) version of GNU Radio, but
my
computer keeps downloading version 3.6.x. I am running Linux Mint 14.

Any suggestions?

https://lists.gnu.org/mailman/listinfo/discuss-gnuradio
How are you downloading it?

Mint likely only has 3.6.X in its package repositories…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs