Can not find file

Trying to run the tutorial locally after downloading it from the cloud9
(just started, updated the gem file, that’s it)…

Ran bundle install (errored on byebug which I since commented out) then
the bundle install worked…

Tried rails server, and it errored out with the following error.

`require’: 126: The specified module co
uld not be found. -

Note I do have in this folder. Note I also have
sqlite3 in my ruby21/bin folder.

Why can’t it find this file?

my sqlite3.rb contains (note I had to add the 2.0 to the require line
below as that is what is in my directory.

support multiple ruby version (fat binaries under windows)

RUBY_VERSION =~ /(\d+.\d+)/
require “sqlite3/#{$1}/sqlite3_native”
rescue LoadError
require ‘sqlite3/2.0/sqlite3_native’

require ‘sqlite3/database’
require ‘sqlite3/version’

thanks for the help… fyi, everything runs fine on the cloud9, just
trying to create a local version of this… I’ve hit every fricking
problem on my local version, rails 4.+++ Ruby 2.1… I have run the
tutorial locally fine last year, but did not use ruby 2.1 rather