Can i use 2 version of rails with mod_fcgid

I installed rails version 1.1.6 and 1.2.2
1.1.6 work fine but
1.2.2 is error, RoutingError

I use debian sarge, ruby-1.8.4, apache2, mod_fcgid

any suggestion please, T_T

revolution wrote:

I installed rails version 1.1.6 and 1.2.2
1.1.6 work fine but
1.2.2 is error, RoutingError

I use debian sarge, ruby-1.8.4, apache2, mod_fcgid

any suggestion please, T_T

Freeze the version of rails you want (rake rails:freeze:gems). This will
make your rails app use the copy of rails in vendor/rails instead of the
gem(s) you have installed. Alternatively you can set RAILS_GEM_VERSION
in environment.rb to make rails use a specific version of the rails gem.

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs