Bundler 0.9.x and rails 2.3.5 problem

Hi all!

A simple question to you pros, is it possible to make autoinstall of
gems when rails application is run (on mongrel1.1.5)? This was my
intention when I today started to look at bundler, but until now it has
only proven to me to just be able to install gems from Gemfile manually
with “bundle install”. I have not managed to do anything more then this.

If it is possible, please give me a clue on how to do it.
I have tried with modifying boot.rb
creating preinitializer.rb with load paths
etc but it hasnt been so successful because among other things bundler’s
environment.rb doesnt even get created when running bundler install
command. Do you know how to solve this issue?

Thank you for your time,
Kind regards,
jessy

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs