Building Ruby 1.9.1 pre fails on windows


#1

Hello,
I come to the step where I am told to run nmake.
Running nmake yields:


     -I./.. ./../tool/compile_prelude.rb ./../prelude.rb

miniprelude.c
‘-I.’ is not recognized as an internal or external command,
operable program or batch file.
NMAKE : fatal error U1077: ‘-I.’ : return code ‘0x1’
Stop.


after the first few files have been compiled.

I would appreciate your help

regards, Oliver