Build-gnuradio script and ubuntu 14.04

Dear all,

I tried to install gnuradio on ubuntu 14.04 with build-gnuradio script,
but I got the message Your ubuntu release must be at least 9.04 to
proceed.
I’ve looked at the script build-gnuradio, the ubuntu 14.04 is included.
Can anyone help me please!

Thanks in advance
A. Baier

I recommend using PyBombs to install GNU Radio on Ubuntu 14.04 x64 LTS:

http://gnuradio.org/redmine/projects/pybombs/wiki

Mike


Mike J. M0MIK BSc MIET
Ettus R. Technical Support
Email: [email protected]
Web: http://ettus.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs