[Bug #1672] test-all requires minitest gem installed

Bug #1672: test-all requires minitest gem installed
http://redmine.ruby-lang.org/issues/show/1672

e$B5/I<<Te(B: Yuki S.
e$B%9%F!<%?%9e(B: Open, e$BM%@hEYe(B: Normal
e$B%+%F%4%je(B: lib, Target version: 1.9.2
ruby -v: ruby 1.9.2dev (2009-06-21 trunk 23774) [i386-darwin9.7.0]

at test/rubygems/test_gem_dependency_installer.rb,
Could not find RubyGem minitest (>= 1.3.1)

e$B$?$V$s!"e(Br23659e$B$Ne(BRubyGeme$B%^!<%80JMh$G$9!#e(B

e$B%A%1%C%He(B #1672 e$B$,99?7$5$l$^$7$?!#e(B (by Ryan D.)

e$BC4Ev<Te(B Eric H.e$B$K%;%C%He(B

We’ll fix this today

http://redmine.ruby-lang.org/issues/show/1672

e$B%A%1%C%He(B #1672 e$B$,99?7$5$l$^$7$?!#e(B (by Yuki S.)

e$B%9%F!<%?%9e(B Opene$B$+$ie(BClosede$B$KJQ99e(B

Applied in r23880.

http://redmine.ruby-lang.org/issues/show/1672

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs