Broken installation (no such file -- rubygems)?

Hi,

I had a working installation of Rails after following these
instructions:
(http://hivelogic.com/articles/2005/12/01/ruby_rails_lighttpd_mysql_tiger)

However, now I am getting the following error:

ruby script/server
./script/…/config/boot.rb:15:in require': No such file to load -- rubygems (LoadError) from ./script/../config/boot.rb:15 from script/server:2:inrequire’
from script/server:2

One thing I did inbetween is de-install fink by deleting /sw, then
re-install it and install a number of packages (basically the ones I
need for running Trac)

Does rails install anything in /sw? Where should rubygems be? What else
could be the source of the problem?

Ingo

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs