Breakpointer error


#1

Hi,

I can’t get breakpointer to work on locomotive. Pretty sure it used to
work…

Any ideas??

Jeroen

jeroen$ ruby script/breakpointer
/Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:828:in
getaddrinfo': getaddrinfo: No address associated with nodename (SocketError) from /Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:828:inopen_server_inaddr_any’
from
/Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:851:in
open_server' from /Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:747:inopen_server’
from
/Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:745:in
each' from /Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:745:inopen_server’
from
/Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:1286:in
initialize' from /Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:1549:innew’
from
/Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/1.8/drb/drb.rb:1549:in
start_service' ... 7 levels... from /Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:inrequire__’
from
/Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in
require' from /Applications/Locomotive/Bundles/rails-1.0.0-max.bundle/Contents/Resources/ports/lib/ruby/gems/1.8/gems/activesupport-1.2.5/lib/active_support/dependencies.rb:214:inrequire’
from script/breakpointer:3


#2

Intel Mac?

People with Intel Macs seem to be getting that.


– Tom M.


#3

Tom M. wrote:

Intel Mac?

People with Intel Macs seem to be getting that.

No, old Mac Mini.
And I’m sure it worked before, maybe it’s a locomotive thing…
Irb is working, so is script/console. Something to so with getaddrinfo.

Thanks anyways.

Jeroen