Boost_1_40_0 &Hardy

Hi I have usualy had some one who knows what they are doing installing
GNU
radio on other computers but this time I gave it a go myself. I got the
install help web page up and ran the instructions for Hardy on there.
Then I
down loaded boost_1_40_0 from the place requested. This model boost did
not
have the configure requirments so I followed the boot strap & bjam
instructions supplied, but with prefix and libraries as instructed for
the
Ubuntu install. /opt/boost_1_40_0.

I Then got the gnuradio package using svn and followed all the
insrtuction
from the ubuntu install guide except using the new boost version. At the
make section I get the following

g++ -g -O2 -Wall -Woverloaded-virtual -pthread -o
.libs/gnuradio-config-info
gnuradio-config-info.o ./.libs/libgnuradio-core.so
-lboost_program_options
/usr/bin/ld: cannot find -lboost_program_options

followed by the leaving dirs sequence and error code 2

I have tried different options for the last couple of days and have
gotten
nowhere, I’m running 64 bit Hardy on a xeon machine, any ideas would
be
great.


View this message in context:
http://www.nabble.com/Boost_1_40_0--Hardy-tp25640770p25640770.html
Sent from the GnuRadio mailing list archive at Nabble.com.

One of my collegues who does know what he’s doing installed GNU Radio on
his
machine and got the same results, but he was able to fix it. Following
his
advice I have now got GNU Radio working on both my 64 bit and 32 bit
machines. Attached is the list of commands I used to get it going. These
maybe of use to any other noobs who have hassles and fumble about like
me.
http://old.nabble.com/file/p26159948/install_gnuradio install_gnuradio
RH200

RH200 wrote:

from the ubuntu install guide except using the new boost version. At the
nowhere, I’m running 64 bit Hardy on a xeon machine, any ideas would be
great.


View this message in context:
http://old.nabble.com/Boost_1_40_0--Hardy-tp25640770p26159948.html
Sent from the GnuRadio mailing list archive at Nabble.com.