Binary installation problems (GRC failed) in Ubuntu9.04

Hi all,
I was trying to install GNU radio 3.2 in Ubuntu9.04. I followed the
binary
installation instructions :http://gnuradio.org/trac/wiki/DebianPackages
I did update the source list which includes these two sources:

deb http://gnuradio.org/ubuntu stable main

deb-src http://gnuradio.org/ubuntu stable main

However, after updating, and proceed to install GNU/GRC, I found the
error
message: “E:could not find the package : gnuradio-companion”. I also
tried
to installed these two guys separately, and gnuradio could be installed
while GRC still has the same error. Does anyone have any ideas about
this
problem? Please help me. Thanks in advance!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs