Benchmark tx problem..please help

I keep the packet size same.i.e 1500 bytes and send 6000 bytes instead
of the default( 1 Mb) in benchmark tx…I see that none or at the max 1
packet is received correctly by benchmark rx.
In contrast, when I send 1 Mb, all of the 600 odd packets are received
correctly…how can i improve the packet error rate if I want
send/receive only very few( 2-3) packets.

I used all default options in both benchmark tx/rx…just set the
mandatory frequency value.
I will really appreciate it if someone can help here…I need to be able
to do this urgently.

Thank you

Regards
Sriram Krishnan

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs