BBN_80211 Receiver on Gunradio 3.6

Hi all,

I’m fairly new to Gnuradio. I’ve been trying to install BBN receiver on
Gnuradio 3.6 and I’ve been getting errors of missing files like
“omnithread.h” and others. I’m not going to get into the details of the
issue here. I just want to ask those who were able to use it: Is it
possible to install it on newer version of Gnuradio?


Thank you
---------------------------------------------------
Mohammed Hassan Karmoose
Teaching Assistant, Electrical Engineering Dept.
Faculty of Engineering, Alexandria University
6th Hurghada Street, San Stephano
Alexandria, Egypt
Email: m [email protected][email protected]

In my opinion, it’s easier to move back to 3.2.2 than revise the BBN
code.

Hi:
Can this project only be installed and run in 3.2.2 or lower version?
I use 3.2.2,and when I run bbn_80211b_tx.py,it tells that"Cannot import
name blks".Do you have an idea how to solve it??
Thank u so much!!
Kexiong Zeng wrote in post #1088508:

In my opinion, it’s easier to move back to 3.2.2 than revise the BBN
code.

Hi, I haven’t run the bbn-code with gnuradio 3.6 but I did with 3.3. The
omnitreads aren’t used anymore so try to include pthread instead. I
believe it will be possible to get it running.

From: [email protected]ain.invalid
[mailto:[email protected]ain.invalid] On Behalf
Of Mohammed Karmoose
Sent: den 6 december 2012 19:14
To: [email protected]
Subject: [Discuss-gnuradio] BBN_80211 Receiver on Gunradio 3.6

Hi all,

I’m fairly new to Gnuradio. I’ve been trying to install BBN receiver on
Gnuradio 3.6 and I’ve been getting errors of missing files like
“omnithread.h” and others. I’m not going to get into the details of the
issue here. I just want to ask those who were able to use it: Is it
possible to install it on newer version of Gnuradio?


Thank you

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs