Bad content body on MC FF

Hi All,

I’m getting the following error in my production.log when I try to
upload a file from MAC FF. On rest of the browsers file uploading is
working fine.

Rendering
/home5/folder_namete/Portfolio/application_name/public/404.html (404 Not
Found)
/!\ FAILSAFE /!\ Wed Jul 21 07:55:45 -0600 2010
Status: 500 Internal Server Error
bad content body
/usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/utils.rb:351:in
parse_multipart' /usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/utils.rb:323:inloop’
/usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/utils.rb:323:in
parse_multipart' /usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/request.rb:133:inPOST’
/usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/methodoverride.rb:15:in
call' /home5/folder_namete/Portfolio/application_name/vendor/rails/actionpack/lib/action_controller/params_parser.rb:15:incall’
/home5/folder_namete/Portfolio/application_name/vendor/rails/actionpack/lib/action_controller/session/cookie_store.rb:93:in
call' /home5/folder_namete/Portfolio/application_name/vendor/rails/actionpack/lib/action_controller/failsafe.rb:26:incall’
/usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/lock.rb:11:in
call' /usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/lock.rb:11:insynchronize’
/usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/lock.rb:11:in
call' /home5/folder_namete/Portfolio/application_name/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:106:incall’
/usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/content_length.rb:13:in
call' /usr/lib64/ruby/gems/1.8/gems/rack-1.0.1/lib/rack/handler/fastcgi.rb:58:inserve’
/home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:103:in
process_request' /home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:153:inwith_signal_handler’
/home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:101:in
process_request' /home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:78:inprocess_each_request’
/usr/lib64/ruby/gems/1.8/gems/fcgi-0.8.8/lib/fcgi.rb:117:in
session' /usr/lib64/ruby/gems/1.8/gems/fcgi-0.8.8/lib/fcgi.rb:104:ineach_request’
/usr/lib64/ruby/gems/1.8/gems/fcgi-0.8.8/lib/fcgi.rb:36:in each' /home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:77:inprocess_each_request’
/home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:76:in
catch' /home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:76:inprocess_each_request’
/home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:51:in
process!' /home5/folder_namete/Portfolio/application_name/vendor/rails/railties/lib/fcgi_handler.rb:23:inprocess!’
dispatch.fcgi:24

Any idea??

Thanks,

Saurabh

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs