Backwards compatibility with libusrp

Hi all,

I have just installed GNU radio and UHD using the script (Thanks again
Marcus).

However, I would need also backwards compatibility, because I should
use some source codes, which call libusrp.

Should I install libusrp also? How?

Thanks a lot,

Ottavio

On Wed, Jan 18, 2012 at 8:35 AM, Ottavio Picchi
<[email protected]

wrote:

Thanks a lot,

Ottavio

Ottavio,

I strongly suggest that you start migrating to the use of the UHD, but
if
you need some temporary help, here’s a HOWTO for getting libusrp
installed
alongside your latest GNU Radio installation:

http://gnuradio.org/redmine/projects/gnuradio/wiki/UsingLibusrpWith3_5

You might be able to take just a few pointers from it to just get
libusrp
and libusrp2 installed from the 3.4.2 version. Or follow this, but use
Marcus’s script to get the latest version. It should work the same in
the
end, though it’s untested.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs