Backport r45066

Issue #9550 has been updated by Tomoyuki C…

Backport changed from 1.9.3: DONE, 2.0.0: REQUIRED, 2.1: REQUIRED to
1.9.3: DONE, 2.0.0: DONE, 2.1: REQUIRED

r45066 was backported to ruby_2_0_0 at r45098.


Bug #9550: backport r45066
https://bugs.ruby-lang.org/issues/9550#change-45365

  • Author: Usaku NAKAMURA
  • Status: Closed
  • Priority: Normal
  • Assignee:
  • Category:
  • Target version:
  • ruby -v: -
  • Backport: 1.9.3: DONE, 2.0.0: DONE, 2.1: REQUIRED

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs