Back to trying to upgrade from 0.6.7 to 0.6.9

Hey guys,

I am back to trying to upgrade a stubborn app from 0.6.7 to 0.6.9 and I
am
having problems with the migration. I followed the directions on the
website, but I am still hitting a snag on the sessions table. Can
anybody
give me hint about what’s going on here?

http://pastie.org/347175

I am running a Leopard-default Ruby version 1.8.6:
ruby 1.8.6 (2008-03-03 patchlevel 114) [universal-darwin9.0]

Thanks in advance,

Nate

On Fri, Dec 26, 2008 at 5:04 PM, Nate T. [email protected]
wrote:

ruby 1.8.6 (2008-03-03 patchlevel 114) [universal-darwin9.0]
Update:

Not only did the migration choke on the sessions, it wiped my database
clean. No pages, no users, nada. Has anybody else had any major problems
going from 0.6.7 to 0.6.9? I can’t believe I am the only person to be
running into these problems.

~Nate

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs