Autoconf error in bootstrap

I was trying to install gnuradio from trunk to a
“Red Hat Enterprise Linux WS release 5 (Tikanga)” with
autoconf version 2.59 and got the following error during bootstrap:


configure.ac:85: error: possibly undefined macro: AC_PROG_MKDIR_P
If this token and others are legitimate, please use
m4_pattern_allow.
See the Autoconf documentation.

Achilleas

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs