Authlogic version for jruby 1.6.6 with ruby 1.9

I am getting an error with authlogic version 2.1.6 with jruby1.6.6
running on ruby 1.9.

Following is the stacktrace of the error:

: couldn’t parse YAML at line 17 column 13
Psych::SyntaxError (: couldn’t parse YAML at line 17 column
13):
org/jruby/ext/psych/PsychParser.java:270:in parse' /usr/local/rvm/rubies/jruby-1.6.6/lib/ruby/1.9/psych.rb:148:inparse_stream’
/usr/local/rvm/rubies/jruby-1.6.6/lib/ruby/1.9/psych.rb:119:in parse' /usr/local/rvm/rubies/jruby-1.6.6/lib/ruby/1.9/psych.rb:106:inload’
org/jruby/RubyBasicObject.java:1700:in __send__' org/jruby/RubyKernel.java:2099:insend’
org/jruby/RubyArray.java:1614:in each' authlogic (2.1.6) lib/authlogic/i18n/translator.rb:8:intranslate’
authlogic (2.1.6) lib/authlogic/i18n.rb:78:in `translate’

Any Pointers on this would be helpful

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs