aU on FM


#1

I am getting the following: It seems that my sound card wants higher
sampling rate
From previous post it seems that should not be an issue.
But the sound from my FM is broken.
Is there a way to fix it?

[root@localhost gnuradio-3.1.3]#
/usr/local/share/gnuradio/examples/usrp/usrp_wfm_rcvi.py
Using RX d’board B: TV Rx Rev 3
audio_alsa_sink[hw:0,0]: unable to support sampling rate 32000
card requested 48000 instead.

gr_fir_ccf: using SSE
gr_fir_fff: using SSE
gr_vmcircbuf_createfilemapping: createfilemapping is not available
aUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaU


~Inderaj


#2

On Sat, Nov 1, 2008 at 7:39 PM, Inderaj B. removed_email_address@domain.invalid wrote:

aUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaUaU

Also, what is this? I see it on some apps and not others. It appears
to be a feature of python’s raw_input() except that it only happens
while the alsa audio stuff is loaded. I couldn’t figure it out and
imagined it was peculiar to my platform.


If riding in an airplane is flying, then riding in a boat is swimming.
107 jumps, 43.5 minutes of freefall, 83.4 freefall miles.


#3

please read
http://gnuradio.org/trac/wiki/UsrpFAQ/Gen#OUuainoutput

aU means “audio underrun”, which means the soundcard was waiting for
data and did not receive any…

concerning the sampling rate and usrp_wfm_rcv.py, try running it with
the -O plughw:0,0 option… tell me if this fixed it…

Dimitris S.
“If you think you’re too small to make a difference, try sleeping with
a mosquito!” - Amnesty International