Attachment_fu


#1

Ciao a tutti,
sto provando a lavorare con attachment_fu, ma ho degli errori di
no_alias_method e simili. Qualcuno per caso l’ha mai installato e usato
con successo? Quel qualcuno mi può dare indicazioni o suggerirmi qualche
plug-in migliore? Grazie mille, Giovanno.


#2

io uso acts_as_attachment e non ho mai avuto problemi…

Il 26/06/07, giovanno zangrolli removed_email_address@domain.invalid ha scritto:


Ml mailing list
removed_email_address@domain.invalid
http://lists.ruby-it.org/mailman/listinfo/ml


everything has got to end sometime we were satellites drifting off into
space
vega 4 - burn and fade away


#3

tarini wrote:

io uso acts_as_attachment e non ho mai avuto problemi…

Il 26/06/07, giovanno zangrolli removed_email_address@domain.invalid ha scritto:


Ml mailing list
removed_email_address@domain.invalid
http://lists.ruby-it.org/mailman/listinfo/ml


everything has got to end sometime we were satellites drifting off into
space
vega 4 - burn and fade away

Grazie, ora provo anch’io…


#4

tarini wrote:

io uso acts_as_attachment e non ho mai avuto problemi…

Il 26/06/07, giovanno zangrolli removed_email_address@domain.invalid ha scritto:


Ml mailing list
removed_email_address@domain.invalid
http://lists.ruby-it.org/mailman/listinfo/ml


everything has got to end sometime we were satellites drifting off into
space
vega 4 - burn and fade away

Ok, l’ho installato e funziona…vorrei ora solamente poter stabilire il
percorso sul server nel quale uploadare i file. Puoi aiutarmi?


#5

http://techno-weenie.net/docs/plugins/acts_as_attachment/classes/Technoweenie/ActsAsAttachment/ActMethods.html#M000013

dovrebbe essere :file_system_path

Il 26/06/07, giovanno zangrolli removed_email_address@domain.invalid ha scritto:


Posted via http://www.ruby-forum.com/.


Ml mailing list
removed_email_address@domain.invalid
http://lists.ruby-it.org/mailman/listinfo/ml


everything has got to end sometime we were satellites drifting off into
space
vega 4 - burn and fade away


#6

Alle martedì 26 giugno 2007, giovanno zangrolli ha scritto:

Ciao a tutti,
sto provando a lavorare con attachment_fu, ma ho degli errori di
no_alias_method e simili. Qualcuno per caso l’ha mai installato e usato
con successo? Quel qualcuno mi può dare indicazioni o suggerirmi qualche
plug-in migliore? Grazie mille, Giovanno.

Io uso attachment_fu e mi trovo benissimo, dalle poche informazioni che
scrivi
non posso esserti d’aiuto,

Prova a incollare il model che lo usa, e la migration che usi per creare
la
tabella.

P.S.
acts_as_attachment e’ la versione vecchia di attachment_fu, non +
mantenuta
credo.

Ciao
Alessandro


#7

Alle martedì 26 giugno 2007, giovanno zangrolli ha scritto:

Ciao a tutti,
sto provando a lavorare con attachment_fu, ma ho degli errori di
no_alias_method e simili. Qualcuno per caso l’ha mai installato e usato
con successo? Quel qualcuno mi può dare indicazioni o suggerirmi qualche
plug-in migliore? Grazie mille, Giovanno.

Dimenticato la ottima guida su attachment_fu

http://clarkware.com/cgi/blosxom/2007/02/24#FileUploadFu

Ciao