Attaching files in Tracs to tickets is broken!

Hi,

I tried opening a new ticket with a patch I wanted to submit. But when
I tried to attach files to the ticket I keep getting a ticket not found
error. I kept trying to get it to work, but I accidentally opened 4 new
tickets. Sorry.

Charlie

On 10/15/06, Charlie H. [email protected] wrote:

Hi,

I tried opening a new ticket with a patch I wanted to submit. But when
I tried to attach files to the ticket I keep getting a ticket not found
error. I kept trying to get it to work, but I accidentally opened 4 new
tickets. Sorry.

Charlie

Just to let Jens know, this is on the acts_as_ferret trac, not Ferret’s
trac.

Cheers,
Dave

On Sun, Oct 15, 2006 at 12:49:41PM +0900, David B. wrote:

On 10/15/06, Charlie H. [email protected] wrote:

Hi,

I tried opening a new ticket with a patch I wanted to submit. But when
I tried to attach files to the ticket I keep getting a ticket not found
error. I kept trying to get it to work, but I accidentally opened 4 new
tickets. Sorry.

no need to be sorry, I broke this when trying to fix the attachment
downloads. Now everything should be fine again.

Could you please try to upload a diff against aaf trunk for your patch ?
I’m very interested and this and liked to intergate this into the next
version of aaf I’ll release by the end of this week.

thanks,
Jens


webit! Gesellschaft für neue Medien mbH www.webit.de
Dipl.-Wirtschaftsingenieur Jens Krämer [email protected]alid
Schnorrstraße 76 Tel +49 351 46766 0
D-01069 Dresden Fax +49 351 46766 66

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs