[ASK] can't use bundle_fu on rails 3

Hi Guys,

basicly, my application use rails 2.1.2, then when i upgrade into rails
3.0.3, bundle_fu plugins can’t running and this is error message :
“wrong number of arguments (2 for 1)”

and this is the code for implement bundle_fu :

<% bundle do %>
<%=
stylesheet_link_tag(‘jquery.tooltip’,‘main’,‘error’,‘bread_crumb’) %>
<%= javascript_include_tag(:defaults) %>
<% end %>

what i have to do ?

Please supply a stack trace.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs